Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!
AOSP

EVO AFP mounts with Pro Tools

Recommended Posts

We are an Audio Post production facility, and we have been using the EVO for a couple of years now.  We recently decided that the one-write-user limitation of SAN was too inconvenient for us, and we switched out existing SAN volumes to NAS.  We mount them using AFP on our mac workstations.  We have run sessions off of the AFP mounts for quite some time and there are no issues with it.

However, one thing that was recently switched to NAS was our Sound Effects Library.  Since converting to a NAS volume and mounting AFP, we are having some considerable lag in searching the library using the Pro Tools Workspace Browser.  This is seen on multiple computers running various different Mac OS and Pro Tools versions.  I have indexed the volume in the workspace browser (Pro Tools indexing, for anyone not familiar to do with pro tools, this is common for the software to make searches faster). 

Are there any tips on getting the search function of our library to go any faster?  One thought I had was to make the Sound Effects library mount smb and try that.  In the past, we have had better results in streaming large sessions using afp instead, and getting all of our users who aren't necessarily IT savvy to figure out how to mount smb instead of afp, and having them remember which ones are different and all that doesn't sound like a good time.  So I am skeptical to go this route.  However, if the consensus is that this would be a fix, then I would consider it.

Share this post


Link to post
Share on other sites

×