Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!
AOSP

NAS volume constantly unmounting in OS X 10.10

Recommended Posts

My EVO has several NAS shares that we mount on our macs via afp.  Within the last day or so, one of the machines keeps dropping one of the NAS share mounts.  It remains connected to the remaining shares, but this one share for whatever reason will not stay mounted if left inactive for a couple of minutes.

Our EVO configuration did indeed change recently.  During the holidays, I pulled all of the data from our SAN volumes, and converted all SAN shares to NAS, and replaced the data.  Along the way, I backed up a NAS share, deleted it, recreated it with less space, and spread some of the extra space around to the newly created NAS shares that replaced the SAN shares.  The NAS share that can not stay mounted, is actually the ONLY share on the EVO that did not get changed at all through the holidays.  It has always worked fine in the past.  Suddenly, it will not stay connected.  It is seemingly on only this one computer, and it is only that one NAS share.  I have tried both mounting the share through the ShareBrowser, as well as using the finder connect to server function.  Neither seem to make it to where the share will remain mounted if let idle for more than a couple of minutes.  

 

Anyone have any ideas on what to try to get the mount to stick?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×