Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!

Recommended Posts

Dear SNS,

I have purchased 4 license keys for GlobalSAN ISCSI Initiatior, and I've successfully activated 2 keys using the website. Essentially, copying the key from the software, pasting it in the website, and then pasting the key into the software to activate.

However, I'm trying the software on a third iMac and I'm facing an issue with the key. I paste the key from the software just as I have done before, only this time when I input the Key from the website, it says that the key either has been used, or outdated. I'm pretty certain that that isn't the case.

I've tried de-activating the key (which I haven't used) and activating it again, to no success. Then, in one case, it registered in the website that the license was activated, yet on the software side still on trial mode. I de-activated it, and tried again, with no results.

I've tried un-installing the programme and installing it again. I tried restarting the system. Nothing works.

Appreciate your time and patience.

 

Sincerely,

Marwan

Share this post


Link to post
Share on other sites

Hi Marwan,

just raise a support ticket with SNS - their customer support is really awesome. Whenever I had any issue with my keys the fixed that extremly fast.

 

Cheers,

budy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×