Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!

Recommended Posts

I have some footage that can't be imported into After Effects on my Windows workstations. The same file can be imported on Mac stations into several different apps. We tested a few different movie files and the same happens

Share this post

Link to post
Share on other sites

Also to add that if I take the "problem" file and drag it off the EVO to the desktop and try to import it. It works fine. I also tried this on another Windows workstation as well as trying Adobe Premiere and got the same error.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now