Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Forum closed   06/30/2018

      PLEASE NOTE: This forum is closed and no longer moderated. Please visit https://www.studionetworksolutions.com/support/ for assistance with your SNS products. Follow Studio Network Solutions on Twitter. Thank you!
Sign in to follow this  
Matt K

Share Browser EVO Only login

Recommended Posts


I have two systems running macOS Sierra, both connected via Fibre and ethernet.

Both can connect to the EVO over Ethernet and both can connect to the EVO through SANmp over Fibre.

But one machine, when using Sharebrowser, will only connect over the ethernet EVO-only connection. The other machine is fine and goes straight to'Logged in SAMmp'

i have tried forcing it to login in FULL SANmp Mode but it just fail to login.

Ive checked all the settings between the two machines and even tried different users in case that was a problem.

i am running the latest version on Both SANmp and Sharebrowser. on both systems!

Any ideas.





Share this post

Link to post
Share on other sites

I figured out it was two issues. one system had the Admin Dongle attached so logged in SAMmp

and the other system was connecting with GlobalSAN which i have now turned off.


If i could i would delete this post!!!

Share this post

Link to post
Share on other sites
Sign in to follow this