Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!
tpp

Ellipse and Lion = compatible?

Recommended Posts

Hi there. I'm planning to upgrade a video edit suite to Lion, perhaps this summer...Ellipse says it requires 10.4.8 and up. So that means it works in 10.7.4? I'm currently running 10.6.8 and Ellipse version 1.8.

Thanks.

Share this post


Link to post
Share on other sites

As a result of new ALUA/MPIO functions in Lion, the Ellipse driver itself is not required. Before upgrading from 10.6.8, uninstall the Ellipse driver, then upgrade to Lion and allow Apple's driver to control the HBA.

Share this post


Link to post
Share on other sites

×