Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!

Recommended Posts

I have recently upgraded my Sharebrowser to version to 4.4.1.21 and when using a Windows 7 Pro, I try to mount a drive and the Windows Security pop-up asks me to enter the Network password. We are set up on a domain and I thought in the past I needed to change the login from our usdlocal\username domain to evo\username plus the users evo password. When I try that now I'm returned to the box saying my password is incorrect. Apparently I've forgotten how to mount a drive in Windows or I need to change a security preference. Could anyone lead me down the right path? Thanks

Share this post


Link to post
Share on other sites

It sounds like this Windows machine may be using an older authentication method (NTLM, rather than NTLMv2).

To change this, click the Windows button and type secpol.msc to access the Local Security Policy settings.

Navigate to Local Policies > Security Options > Network security: LAN Manager authentication level

Choose Send NTLMv2 response only from the drop-down menu, and click Apply.

If that doesn't help, feel free to open a support case, and we can take a closer look at this.

Share this post


Link to post
Share on other sites

Thanks. Yes, I did find the article referring to mounting on a tricaster and saw that authentication notice. We had a different unit in the same department that had the same problem earlier and that was the problem. With that one, I had to have IT change the setting since it was controlled by a group policy on the network. Fortunately, for this one I was able to make the change myself. Changing the Local Policy corrected the issue. Thanks again, I don't know how I forgot about that issue.

I do have a different question concerning mounting to a linux box. I thought I had it set at one time but since the update it doesn't seem to mount. Here are my settings in /etc/fstab

//206.209.9.59/MJ_AUDIO  /media/evo  cifs  username=dharris,password=sammi92,uid=1000,iocharset=utf8,sec=ntlm  0  0

Am I missing something? Should I start a new topic on this? Thanks.

Share this post


Link to post
Share on other sites

Something like this may work: //206.209.9.59/MJ_AUDIO  /media/evo cifs defaults,username=dharris,password=sammi92,sec=ntlm 0 0

Please open a support case if we can help with anything else, and we can take a closer look at the environment if needed.

Share this post


Link to post
Share on other sites

×