Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Forum closed   06/30/2018

      PLEASE NOTE: This forum is closed and no longer moderated. Please visit https://www.studionetworksolutions.com/support/ for assistance with your SNS products. Follow Studio Network Solutions on Twitter. Thank you!

Search the Community

Showing results for tags 'macos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SNS Resources
    • Welcome to the Forum
    • Current Software Version List
    • Knowledge Base
    • SNS Product Announcements
  • Public Discussions
    • SANmp, iSANmp, EVO, and ShareBrowser
    • globalSAN iSCSI Initiator and globalSAN Xtarget Storage Server

Found 1 result

  1. Hello, Using globalSAN Initiator on MAC OS Sierra (10.12.2), I experience a problem with iSCSI Disks created on QNAP TS-451+. When trying to connect a LUN, globalSAN (or MAc, can't say exactly) tells me that the disk cannot be read by this computer and must be initialized. The Disk Utility program is called up, and when I choose "Erase", the process starts, but ends with a message that the Disk "disk3s2 couldn't be mounted I found a workaround with ssh into the Mac as sudo, creating a new directory in /Volumes and mounting the disk on that new directory, followed by a sudo chmod 777 on the disk. The icon for the LUN appears after e few seconds on the Desktop and in Finder, but doesn't survive a restart of the MAC. I also tried on a Windows 10 PC with the build-in Microsoft Initiator, for another LUN created especially for this PC. It works, including NTFS formatting, and the LUN is shown as a device, and survives a reboot of the PC. Does anyone experience a similar problem? Thank everybody for suggestions and help Jean-Marie FRANZISKUS Luxembourg
×