Jump to content
SNS Users' Forums
  • Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!

Search the Community

Showing results for tags 'Windows7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SNS Resources
    • Welcome to the Forum
    • Current Software Version List
    • Knowledge Base
    • SNS Product Announcements
  • Public Discussions
    • SANmp, iSANmp, EVO, and ShareBrowser
    • globalSAN iSCSI Initiator and globalSAN Xtarget Storage Server

Found 2 results

  1. I recently purchased Xtarget and some clients for Mac and PC. The setup was pretty simple on all machines. Xtarget is running on a MacPro1,1 on OSX 10.7. When I use sanmp client on Windows7 sp1 (with the Microsoft iSCSI Initiator), If I mount in READ ONLY, everything is great! But as soon as I try Read/Write, the copy starts great and all of a sudden, everything hangs and nothing works anymore. I have to force log off and it usually corrupts the mounted drive (I fix it on the mac). Maybe I have to configure the iSCSI Initiator differently? Is there a way I can get help/feedback? Thanks in advance.
  2. Our shop is shifting away from Mac Pros to PCs in the coming year. We'll still use our existing Macs but all new purchases will be of the PC variety (Windows 7). Our EVO (2.2.0.1) is currently formatted HFS+. I believe I read in the forum that Mediafour's MacDrive is the approved translation software. Is this still correct? We currently have two Mac Pros attached via fibre channel and some Mac Book Pros occasionally connecting via iSCSI. The new PC workstations would connect via fibre channel. Is anyone out there currently running a "mixed office" on HFS+ arrays? Can you offer any advice to this newbie? Any help is much appreciated. -T.J.
×