Jump to content


Photo
- - - - -

Updated to OSX Lion 10.7.3 - Help :(

OSX Lion Iscsi Broken

  • Please log in to reply
1 reply to this topic

#1 larryr17

larryr17

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 February 2012 - 11:11 PM

Hey everyone,

I recently update to OSX Lion 10.7.3 and lost access to my Iscsi target on my NAS Server. Steps I have done.

I have downloaded the latest version of Iscsi Initiator.

Ran the uninstall command. Rebooted, Ran installer, Reboot once again and try to launch "Globalsan Iscsi" which give me the message about "must close and reopen" which I click ok, then the following message I receive is "Unable to Launch Globalsan iscsi application. your software is improperly installed etc etc etc"

Please help :)

Thanks in advance!

-Larry

#2 SNSbarry

SNSbarry

    Member

  • KB Moderators
  • Pip
  • 4 posts

Posted 28 February 2012 - 04:42 PM

Please ensure that when you uninstalled globalSAN's Initiator that you use the uninstaller from the version of the package it was installed with (instead of the uninstaller from the latest version). Not doing so may inadvertently leave files in OS/X which may cause issues.

When launching from System Preferences (the only way to configure the initiator), you would be clicking on 'globalSAN and Xtarget'. You said 'GlobalSAN iscsi', which leads me to believe you may be referring to the installer in the dmg file and not the icon in System Preferences.

If you have a permanent license for globalSAN, please do open a case online by navigating to http://www.studionet...ns.com/support/ should you continue to experience issues.

Regards,
Barry