• Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!
olafdraeger

configuration doesn't work for globalSAN iSCSI initiator 5.1.0.336 on Mac OS 10.7.3

5 posts in this topic

i have installed the initiator, rebooted, clicked on the global san icon in the system preferences pane, get message to re-start the preference pane, allow restart, click the global san icon again but get an error message: Unable to launch globalSAN iSCSI application. Your software may be improperly installed. If problem persists after fresh restart, please reinstall globalSAN iSCSI.

i have followed the advice:

restarted -> same thing.

uninstalled -> restarted -> reinstalled -> restarted -> same thing, same error.

any idea where i can look for clues?

thanks,

olaf

Share this post


Link to post
Share on other sites

Hi there,

is nobody from SNS reading this?

i also sent the same info through the main site's support function.

i was wondering if i should buy the globalSAN iSCSI initiator but i'm having some doubt now as the support seems a bit weak... or rather non-existent?

Share this post


Link to post
Share on other sites

Hi Olaf,

The users' forums are provided as a user-to-user service. We do monitor them and offer assistance, though our primary focus is on our ticketing system.

I see that you sent in a ticket on March 29, 2012 at 05:54 am, which we replied to on March 29, 2012 10:32 am CDT. Please check your spam folder... maybe our reply was flagged?

Was this system running v4 on OS10.6, then upgraded? If so, you may need to run the v4 uninstaller, then the v5 uninstaller, then reinstall.

Share this post


Link to post
Share on other sites

Hi Eric,

thanks for your reply. Apologies if i sounded a tad frustrated, i guess the reason for that was that i was... ;)

anyway, i haven't received any emails re the ticket i opened either but looked into your suggestion and found an old .dmg with 3.3.043 on my system. after opening and running it's uninstaller, rebooting and re-installing V5 it's all working now - thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now