• Announcements

    • Eric Newbauer

      Follow SNS on Twitter!

      Get notifications via Twitter! Looking for instant updates? We're now also announcing new versions and beta programs via Twitter. Follow Studio Network Solutions on Twitter. Thanks!

JackieTreehorn

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JackieTreehorn

  • Rank
    Member
  1. After upgrading to 5.3.1.555 on Sierra 10.12.6 my machine displayed the above captioned error on boot. When I open the globalSAN initiator preference pane it shows the the connection toggling between connected and not disconnected in approximately 5 second intervals. Consequently my Synology rack station never mounts. Any help would be appreciatted. PROBLEM SOLVED
  2. The Mavericks build of the initiator works great. Thank you for the great support. My question is whether we are going to have to pay for the upgraded version. And based on that, how do we register the beta version so that we can chose a persistent connection? Thanks again.
  3. Thanks Ryan... who do I email with the address I used to activate the original version back in October to get the discounted price? Thanks a lot!
  4. I have been testing a beta build which has been working great with no read / write speed issues. If I want to purchase a permanent key will it work with the beta build currently on my machine or is it only good for the current stable release? Do we get the initial discounted price since many of us would have purchased but the initial build did not work with our Synology NAS solutions? Thanks
  5. Wow. Communication and support is fantastic here. Glad I didn't purchase. For double the price ATTO solution looks well worth it now. I understood the lack of the aforementioned when the software was free, but having an expiring trial license requiring eventual purchase when there are clearly issues is a non-starter for me.
  6. Would love to help but I was running a trial version that has since expired. I am not shelling out the $ until I know it's going to work right...
  7. I am holding off my purchase of the initiator for resolution of the same issue. Hope it gets fixed soon.
  8. Works now... but software is still broken for me...
  9. Im trying to activate a trial version to ensure it works but both the "get activation key" and "purchase permanent key" buttons hang on trying to connect to the globalsan website. Thanks
  10. +1 using Lun-1 and working on v 4.1 and not on v 5